Requirements

Java Runtime Environment (JRE)

Microsoft SQL Server

  • Versions: 2016+

Latest version with support for SQL Server 2012/2014 is _rpiNET_db_tools-3.3.6-HF1.

  • User with sysadmin role
    • Integrated security (recommended) or
    • SQL Server login